x

Chrome için terörizmi protesto eden eklenti yaptılar

terrorismParis’teki kanlı saldırıların ardından Kanadalı geliştirici Mack Flavelle, Chrome tarayıcılar için yeni bir eklenti yayınladı. Flavelle’in geliştirdiği eklenti, internette gördüğünüz sayfalardaki “terorist” kelimelerini “coward” yani “korkak” kelimesiyle otomatik olarak değiştiriyor.

Geçtiğimiz gün yayınlanan eklenti kısa sürede ilgi topladı ve birçok insan aynı uygulamanın farklı diller için de yapılmasına yardım etmek istediğinden, eklenti kısa süre önce GitHub’da yayınlandı. Geliştirici Flavelle, uygulamanın tanıtım yazısında şu cümlelere yer verdi: “Teröristler korkaktır. Bu yüzden bu şekilde anılmaları gerekir.”

Bir Cevap Yazın